
<!DOCTYPE html>
<html lang="et">
<head>
	<!--
Tere arendaja - me otsime oma tegusasse meeskonda nii backend (php/js/...) kui ka frontend arendajaid (html/css/..). Kui oled huvitatud, palun anna endast märku konkurss@ekspressmeedia.ee. Tööd saab alati kohaldada vastavalt võimetele - võta aga ühendust.
Kuulutus ei aegu :)

Hetkel aktiivsed kuulutused leiad siit:
http://www.delfi.ee/misc/too/
-->
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<link rel="dns-prefetch preconnect" href="//g1.nh.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//g2.nh.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//g3.nh.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//g4.nh.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//g.delfi.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//t.delfi.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//delfiadee.hit.gemius.pl" crossorigin>
<link rel="dns-prefetch preconnect" href="//gaee.hit.gemius.pl" crossorigin>
<link rel="dns-prefetch preconnect" href="//h.delfi.ee" crossorigin>
<link rel="preload" as="font" crossorigin="crossorigin" type="font/woff2" href="//g1.nh.ee/misc/common/fonts/roboto/roboto-v15-latin_latin-ext_cyrillic-regular.woff2" />
<link rel="preload" as="font" crossorigin="crossorigin" type="font/woff2" href="//g1.nh.ee/misc/common/fonts/roboto/roboto-v15-latin_latin-ext_cyrillic-500.woff2" />
<link rel="preload" as="font" crossorigin="crossorigin" type="font/woff2" href="//g1.nh.ee/misc/common/fonts/roboto/roboto-v15-latin_latin-ext_cyrillic-700.woff2" />

	<title>Vanemate garaažis lõppenud elu, liiga helde käsi ja miljonärist tagasi prügimeheks: suurvõidu saanud lotomängijate lood
 - Kroonika
</title>
	


			
	
										
		<meta property="og:image" content="https://g1.nh.ee/images/pix/37a345f087e760eb0d-90418673.jpg">

	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="410" />

<meta property="og:title" content="Vanemate garaažis lõppenud elu, liiga helde käsi ja miljonärist tagasi prügimeheks: suurvõidu saanud lotomängijate lood">

	

<meta property="og:url" content="https://kroonika.delfi.ee/a/90416853">
	<meta property="og:type" content="article">
<meta property="og:site_name" content="Kroonika" />
<meta property="og:description" content="Eesti ajaloo suurim, ligi 11 miljoni euro suurune lotovõit paneb küsima: kuidas on mõjutanud sellises suurusjärgus võit fortuuna soosingusse sattunud inimeste elukäiku varasemalt?">
<meta property="article:published_time" content="1594533605">

			<meta property="article:tag" content="The Sun">
			<meta property="article:tag" content="Washingtoni ülikool">
	

				
	<meta name="description" content="Eesti ajaloo suurim, ligi 11 miljoni euro suurune lotovõit paneb küsima: kuidas on mõjutanud sellises suurusjärgus võit fortuuna soosingusse sattunud inimeste elukäiku varasemalt? - DELFI" />

	<meta name="keywords" content="The Sun, Washingtoni ülikool">

<link rel="image_src" href="https://g1.nh.ee/images/pix/37a345f087e760eb0d-90418673.jpg">
<link rel="canonical" href="https://kroonika.delfi.ee/news/kurioosum/vanemate-garaazis-loppenud-elu-liiga-helde-kasi-ja-miljonarist-tagasi-prugimeheks-suurvoidu-saanud-lotomangijate-lood?id=90416853" />
		<link rel="alternate" media="only screen and (max-width: 720px)" href="https://m.kroonika.delfi.ee/article.php?id=90416853">



<meta name="cXenseParse:pageclass" content="article"/>
<meta name="cXenseParse:recs:articleid" content="90416853"/>
<meta property="og:article:author" content="Risto Veskioja"/>
<meta name="cXenseParse:recs:publishtime" content="2020-07-12T09:00:05+0300"/>
<meta name="cXenseParse:recs:category" content="news/kurioosum"/>
<meta name="cXenseParse:eks-pagetype" content="news"/>
<meta name="cXenseParse:recs:eks-site" content="Kroonika"/>
<meta name="cXenseParse:eks-content-language" content="et"/>
<meta name="cXenseParse:eks-article-source" content="Kroonika"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@DelfiEE">

<meta property="article:section" content="Kroonika, Kurioosum" />
<meta name="cXenseParse:eks-article-section" content="Kroonika, Kurioosum" />
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "url": "https://kroonika.delfi.ee/news/kurioosum/vanemate-garaazis-loppenud-elu-liiga-helde-kasi-ja-miljonarist-tagasi-prugimeheks-suurvoidu-saanud-lotomangijate-lood?id=90416853",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://kroonika.delfi.ee/news/kurioosum/vanemate-garaazis-loppenud-elu-liiga-helde-kasi-ja-miljonarist-tagasi-prugimeheks-suurvoidu-saanud-lotomangijate-lood?id=90416853"
  },
  "headline": "Vanemate garaažis lõppenud elu, liiga helde käsi ja miljonärist tagasi prügimeheks: suurvõidu saanud lotomängi",
  "image": {
		"@type": "ImageObject",
		"url": "https://g1.nh.ee/images/pix/37a345f087e760eb0d-90418673.jpg"
	},
  "thumbnailUrl": "https://g1.nh.ee/images/pix/37a345f087e760eb0d-90418673.jpg",
  "datePublished": "2020-07-12T09:00:05+0300",
  "dateModified": "2020-07-12T09:00:05+0300",
  "author": {
    "@type": "Person",
    "name": "Risto Veskioja"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Kroonika",
    "logo": {
      "@type": "ImageObject",
      "url": "https://g1.nh.ee/d/l/delfi.png"
    }
  },
  "description": "Eesti ajaloo suurim, ligi 11 miljoni euro suurune lotovõit paneb küsima: kuidas on mõjutanud sellises suurusjärgus võit fortuuna soosingusse sattunud inimeste elukäiku varasemalt?"
}
</script><link rel="alternate" type="application/rss+xml" title="Publik &gt; Kõik uudised" href="http://feeds2.feedburner.com/publikuudised">
<link rel="alternate" type="application/rss+xml" title="Publik &gt; Film ja TV" href="http://feeds2.feedburner.com/publikfilmtv">
<link rel="alternate" type="application/rss+xml" title="Publik &gt; Inimesed" href="http://feeds2.feedburner.com/publikinimesed">
<link rel="alternate" type="application/rss+xml" title="Publik &gt; Kultuur" href="http://feeds2.feedburner.com/publikkultuur">
<link rel="alternate" type="application/rss+xml" title="Publik &gt; Kuum" href="http://feeds2.feedburner.com/publikkuum">
<link rel="alternate" type="application/rss+xml" title="Publik &gt; Muusika" href="http://feeds2.feedburner.com/publikmuusika">
<link rel="alternate" type="application/rss+xml" title="Publik &gt; Seks" href="http://feeds2.feedburner.com/publik_seks">
<meta name="application-name" content="Kroonika"/>
<meta name="msapplication-tooltip" content="Kroonika"/>
<meta name="msapplication-starturl" content="http://kroonika.delfi.ee/"/>
<meta name="msapplication-navbutton-color" content="#666666"/>
<link rel="apple-touch-icon" sizes="180x180" href="//g1.nh.ee/pk/ic_kr/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="//g1.nh.ee/pk/ic_kr/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="//g1.nh.ee/pk/ic_kr/favicon-16x16.png">
<link rel="manifest" href="//g1.nh.ee/pk/ic_kr/site.webmanifest">
<link rel="mask-icon" href="//g1.nh.ee/pk/ic_kr/safari-pinned-tab.svg" color="#000000">
<meta name="msapplication-TileColor" content="#000000">
<meta name="theme-color" content="#fef050">
<link rel="Shortcut Icon" href="//g1.nh.ee/pk/ic/kroonika.ico">
<link href="//g1.nh.ee/misc/common/fonts/css/fonts.css" rel="stylesheet" type="text/css">
<style>
.dlu-author span {
	margin-top: -9px !important;
}
.dlu-author {
	margin-bottom: 5px !important;
}
</style>
<link rel="stylesheet" type="text/css" href="//g1.nh.ee/scms/?g=publik.scss,partners.css&amp;1584456064">
<link rel="stylesheet" type="text/css" href="//g1.nh.ee/scms/?g=article.scss&amp;1591100074">

<meta property="fb:app_id" content="134130893399791" /><script type="text/javascript">DCHANNEL=4;DLOCALE="et_EE";</script><meta content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" name="SKYPE_TOOLBAR">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="viewport" id="viewport-meta" content="width=1024, user-scalable=yes">
<meta name="robots" content="max-snippet:160, max-image-preview:large, max-video-preview:60">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700&amp;subset=cyrillic,latin-ext" rel="stylesheet"><script type="text/javascript" src="//g1.nh.ee/scms/?g=j&amp;1448457587"></script>
<script type="text/javascript" src="//g1.nh.ee/scms/?g=dw&amp;1536824190"></script>
<script type="text/javascript" src="//g1.nh.ee/scms/?g=jsh&amp;1593159482"></script>
<script type="text/javascript" src="//g1.nh.ee/scms/?g=ps&amp;1346683110"></script>
<script src="//s1.adform.net/banners/scripts/adx.js"></script><script type="text/javascript" src="//g1.nh.ee/scms/?g=afp.js&amp;1588167248"></script>
<script type="text/javascript">dwidget.set_params('eyJiX21haW5fZ3JvdXAiOiJ3aGF0c29uIiwiX2NhdF9JRCI6IjI1Mjk4MjYzIiwibGF6eXBvaXNvbiI6ImthbGEyNCIsInRpbWVzdGFtcCI6IjIwMDcxMjA5IiwiY3NwIjp7ImxhbmciOiJldCIsInR5cGUiOiJrcm9vbmlrYV93ZWIifSwic2lnIjoiNzZlM2U1MDJhNjNmMTUxYTkwMDkwN2Q3Zjk4NWM5MDYifQ')</script>
<script type="text/javascript">
window.ado={};ado.slave=ado.placement=ado.master=ado.preview=ado.config=window.AdoElement=function(){};
ado.mode = "new";
(function(){
	var keys = ["publik_kurioosum","publik_90416853","publik_article","article_90416853","channel_publik","source_17788967","tag-the-sun","tag-washingtoni-ulikool","paid_article_has_not_paid"];	if (window.cookie && cookie.get) {
		keys[keys.length] = document.cookie.indexOf('idp=') != '-1' ? 'sso_in' : 'sso_out';
		var x = cookie.get('enreachresp_0020');
		if (x) {
			keys = keys.concat(x.split(','));
		}
	}

	window.foto_embed_keys = keys;
})();
</script>
<!-- load login embed code javascript -->
<script src="https://g1.nh.ee/misc/login-embed/loader.js?v=6" type="text/javascript"></script>
<script type="text/javascript" src="https://g1.nh.ee/ap/f.js?v=5"></script>
<script type="text/javascript" src="https://g1.nh.ee/ap/v.js?v=5"></script>
<link rel=stylesheet type="text/css" href="//g1.nh.ee/d/s/v.css">

<link rel="stylesheet" type="text/css" href="//g.delfi.ee/scms/?g=article-pcc.css&amp;1519048074">

<script type="text/javascript" src="//g.delfi.ee/scms/?g=pcpl.js&amp;1561549511"></script>
</head>
<body class="ch-publik" itemscope itemtype="https://schema.org/WebPage">
	<script type="text/javascript" src="//g1.nh.ee/scms/?g=enreach_b&amp;1592470616"></script>
<script type="text/javascript">
var pp_gemius_identifier = new String('15ZLa_rGmEYLSnLok8gDurd8HeI8L4dc_pjMCJKah1D.A7');
if(/ EmbeddedBrowser/.test(navigator.userAgent)&&/Delfi/.test(navigator.userAgent)&&/delfi/.test(location.hostname)) { pp_gemius_identifier='nddKT7rYjzd89y_3zPXYucew373w1m_SsF_FL51fKNL.07'; }
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
gt.setAttribute('defer','defer'); gt.src=l+'://gaee.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
</script>
	<div id="delfi-adx-siteheader">
	<script>
	if (window.delfi_afp && delfi_afp.show_siteheader) {
				delfi_afp.show_siteheader({
			dom: 'delfi-adx-siteheader',
			mid: 466467,
			mkw: ["publik_kurioosum","publik_90416853","publik_article","article_90416853","channel_publik","source_17788967","tag-the-sun","tag-washingtoni-ulikool","paid_article_has_not_paid"],
			mkv: {"channel":"publik"}		});
	}
	</script>
	</div>
	
	<script> var doc = document.body || document.documentElement; var style = doc.style; if ( !(('flexWrap' in style) || ('WebkitFlexWrap' in style) || ('msFlexWrap' in style)) ) {doc.className += " no-flexwrap";}</script>
<style type="text/css">
.switchUserAgent_mo_thin {width: 100%;min-width:1024px;padding:12px 0;background: #fff;}
.mbutton {font-weight: 500;font-size: 36px;display: block;width: 50%;text-align: center;text-decoration: none;padding: 15px 6px;margin: 5px auto;background: #0372dd;color: #fff;border: 0;border-radius: 39px;}
</style>
<!-- div's that are displayed when client uses mobile and wants to switch -->
<div id="switchtothinclient" class="switchUserAgent_mo_thin" style="display: none;"><a class="mbutton" href="javascript:void()" onClick="return SetClientToThin()">Näita mobiilvaadet</a></div>
<!-- check if client uses mobile device and displays switch div -->
<script type="text/javascript">mswitcher.showButtons();</script>
	<div id="afp-interstitial">
	<script>
	(function(){
		// disable in ios app < v356
		if (window.delfi && delfi.is && delfi.is.app && delfi.is.ios) {
			var v = delfi.mobile && delfi.mobile.getAppVersion();
			if (v && v < 356){return;}
		}
		var pa = /Android/,
			pm = /Mobile/,
			ua = navigator.userAgent;

		var plm = 562566;
		var plt = null;
		var mid = 562978;


		if (plt && ((pa.test(ua) && !pm.test(ua)) || /iPad/.test(ua))) {mid = plt;}
		else if ((window.delfi && delfi.is && delfi.is.mobile) || pm.test(ua)) {mid = plm;}

		if (mid && window.delfi_afp && delfi_afp.show_interstitial) {
			delfi_afp.show_interstitial({dom: 'afp-interstitial', mid: mid});
		}
	})();
	</script>
	</div>
	<header id="header" class="header">
	<div class="content header__main">
		<div class="row header-top">
			<div class="header-top-left col col-6">
				<span class="header__date">P, 12.&nbsp;juuli</span>
				<div class="header__weather"><a href="https://ilmateade.delfi.ee/ilm/harjumaa/tallinn/" label="Tallinn" title="Tallinn">17&deg;</a><div class="dweather2-img-14 dw01d"></div></div>				<a class="header-top-left__link" href="https://ilmateade.delfi.ee/" target="_top" title="Ilmateade">Ilmateade</a><a class="header-top-left__link" href="https://publik.delfi.ee/horoskoop/" target="_top" title="Horoskoop">Horoskoop</a><a class="header-top-left__link" href="https://kava.delfi.ee/" target="_top" title="TV-kava">TV-kava</a>			</div>
			<div class="header-top-right col col-6">
				<a href="https://www.ekspressmeedia.ee/reklaam/veeb" target="_blank" class="header-top-right__link">Reklaam</a><a href="https://www.ekspressmeedia.ee/kontakt/#anchor_team_pub" target="_blank" class="header-top-right__link">Kontakt</a><span class="header-top-right__link">|</span><a href="https://www.delfi.ee/vihje/" target="_top" class="header-top-right__link header-top-right__link--send">Vihja</a><span id="social-data"><a href="#" target="_blank" class="header-top-right__link header-top-right__link--social"></a></span><div id="sso-data" class="header-top-right__link header-top-right__link--sso"><span id="sso-embed"></span></div><a href="https://www.delfi.ee/archive/" target="_blank" class="header-top-right__link header-top-right__link--search"></a>				<div class="header-search">
					<div class="header-search__container">
						<form action="/archive/">
							<input type="hidden" name="fromd" value="12.07.2019" class="header-search__input">
							<input type="hidden" name="tod" value="12.07.2020" class="header-search__input">
							<input type="text" name="query" class="header-search__input" placeholder="Sisesta otsingusõna">
							<button class="header-search__button button--blue">OTSI</button>
						</form>
					</div>
				</div>
			</div>
		</div>
		<div class="header-main row row-align-center">
			<a href="#" class="header__menu-burger">
				<i class="hamburger-inner"></i>
			</a>
			<div class="header__logo">
			<a target="_top" href="/"><img id="dh_ull_sitelogo" src="//h.delfi.ee/g/l/kroonika.svg" alt="DELFI" border="0" width="223" height="85"></a>			</div>
			<div class="navigation col col--no-gutter">
				<a id="hdrdtab" class="navigation__item" href="https://www.delfi.ee/" target="_top" title="P&auml;eva-, majandus- ja arvutiuudised">Delfi</a><a id="hdrdtab" class="navigation__item" href="https://rus.delfi.ee/" target="_top" title="Venekeelsed uudised, jpm p&otilde;nevat">Rus</a><a class="navigation__item" href="https://arileht.delfi.ee/" target="_top" title="Delfi Majandus- ja tarbijauudised">Ärileht</a><a class="navigation__item" href="https://sport.delfi.ee/" target="_top" title="Delfi Spordiuudised">Sport</a><a class="navigation__item" href="https://kroonika.delfi.ee/" target="_top" title="Ajaviite- ja meelelahutusuudised">Kroonika</a><a class="navigation__item" href="https://forte.delfi.ee/" target="_top" title="Tehnikauudised!">Forte</a><a class="navigation__item" href="https://naistekas.delfi.ee/" target="_top" title="Delfi Naistekas">Naistekas</a><a class="navigation__item" href="https://kasulik.delfi.ee/" target="_top" title="Delfi Kasulikust leiad kõik tarbija jaoks olulise">Kasulik</a><a class="navigation__item" href="https://epl.delfi.ee/" target="_top" title="Eesti Päevaleht">EPL</a><a class="navigation__item" href="https://ekspress.delfi.ee/" target="_top" title="Ekspressiuudised">Ekspress</a><a class="navigation__item" href="https://maaleht.delfi.ee/" target="_top" title="Maaleht, maainimese portaal">Maaleht</a><a class="navigation__item" href="https://tv.delfi.ee/" target="_top" title="Delfi.TV">Delfi TV</a>			</div>
		</div>
		<div class="navigation--hidden">
			<div class="content">
						<iframe src="" data-src="https://h.delfi.ee/sitemap16.php?csp=kroonika" width="1024" height="403" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" hspace="0" vspace="0" align="middle" allowtransparency="true" name="delfi_header_top"></iframe>
						</div>
		</div>
	</div>
</header>
<div class="content clearfix channel-navigation">
			<ul class="channel-categories"><li class="channel-categories__item"><a class="channel-categories__url" href="https://kroonika.delfi.ee/news/kroonika/" target="_top">Värskes Kroonikas</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="https://publik.delfi.ee/news/inimesed/" target="_top">Inimesed</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="https://publik.delfi.ee/news/kuninglikudlood/" target="_top">Kuninglikud lood</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="https://publik.delfi.ee/news/muusika/" target="_top">Muusika</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="https://publik.delfi.ee/news/kino/" target="_top">Film/TV</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="https://publik.delfi.ee/news/paevapilt/" target="_top">Pildid</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="https://publik.delfi.ee/news/videod/" target="_top">Videod</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="https://kroonika.delfi.ee/news/igav/" target="_top">Igav</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="https://kroonika.delfi.ee/horoskoop/" target="_top">Horoskoop</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="https://digileht.kroonika.delfi.ee/" target="_top">Digileht</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="https://www.lehed.ee/kroonika" target="_top">Telli</a></li> </ul></div>

<!-- init login embed -->
<script>
if (window && window.showLoginEmbed) {
	var $sso_embed = document.getElementById('sso-embed');
	if ($sso_embed) {
		// first argument is element dom id where login form is placed
		showLoginEmbed('sso-embed', {
			// locale: et_EE, ru_EE. In what language chat will display
			locale: 'et_EE',
		});
	}
}
</script>

<tag id="tag" sid=""></tag>

	
	<div id="main" role="main" class="content">
		

	







		

<article id="article" class="row article" itemscope itemtype="http://schema.org/Article">


<meta itemprop="headline" content="Vanemate garaažis lõppenud elu, liiga helde käsi ja miljonärist tagasi prügimeheks: suurvõidu saanud lotomängi" />
<meta itemprop="url" content="https://kroonika.delfi.ee/news/kurioosum/vanemate-garaazis-loppenud-elu-liiga-helde-kasi-ja-miljonarist-tagasi-prugimeheks-suurvoidu-saanud-lotomangijate-lood?id=90416853" />
<meta itemprop="mainEntityOfPage" content="https://kroonika.delfi.ee/news/kurioosum/vanemate-garaazis-loppenud-elu-liiga-helde-kasi-ja-miljonarist-tagasi-prugimeheks-suurvoidu-saanud-lotomangijate-lood?id=90416853" />
<meta itemprop="discussionUrl" content="https://kroonika.delfi.ee/news/kurioosum/vanemate-garaazis-loppenud-elu-liiga-helde-kasi-ja-miljonarist-tagasi-prugimeheks-suurvoidu-saanud-lotomangijate-lood?id=90416853&amp;com=1" />
<meta itemprop="interactionCount" content="UserComments:0" />
<meta itemprop="datePublished" content="2020-07-12T09:00:05+0300" />
<meta itemprop="dateModified" content="2020-07-12T09:00:05+0300" />
	<script type="text/javascript">
		var noteToEditorUrl = "/note.php?id=90416853&url=%2Fnews%2Fkurioosum%2Farticle.php";
	
		function noteToEditor(){
			noteWindow = window.open(noteToEditorUrl, 'noteToEditor', 'width=444,height=390,scrollbars=yes,resizable=yes');
			noteWindow.focus();
		}
	
	</script>
	
<div class="col article__content">

<!-- cxenseparse_start -->


		<div class="article__top"><div class="article__date">12.07.2020, 09:00</div><h1 class="article__title" data-parents="Kurioosum">Vanemate garaažis lõppenud elu, liiga helde käsi ja miljonärist tagasi prügimeheks: suurvõidu saanud lotomängijate lood</h1><div class="headline__features"><span class="headline__features--title-comment">Uuring: lotovõitjad pole õnnelikumad </span></div><div class="article__info">
		

	


		
							<div class="author"><div class="author__picture"><img class="articleAuthor-image" src="https://g1.nh.ee/images/pix/70x70/UeU23jrq0D8/risto-veskioja-76180833.jpeg" alt="Risto Veskioja"></div><div class="author__data"><div class="author__name" itemprop="author"><b>Risto Veskioja</b></div><div class="author__info">Toimetaja</div></div></div>
	
<div class="article-utility pull-right">
				<a target="_blank" href="//rus.delfi.ee/" class="navigation__item">RUS</a>
																							

													<a class="icon-rounded icon--fb" href="https://www.facebook.com/sharer.php?u=https://kroonika.delfi.ee/a/90416853&t=Vanemate garaažis lõppenud elu, liiga helde käsi ja miljonärist tagasi prügimeheks: suurvõidu saanud lotomängijate lood" target="_blank" alt="Jaga Facebookis" title="Jaga Facebookis">
							</a>
																											

										<a class="icon-rounded icon--tw" href="https://twitter.com/intent/tweet?text=Vanemate+garaa%C5%BEis+l%C3%B5ppenud+elu%2C+liiga+helde+k%C3%A4si+ja+miljon%C3%A4rist+tagasi+pr%C3%BCgimeheks%3A+suurv%C3%B5idu+saanud+lotom%C3%A4ngijate+lood%20-%20https://kroonika.delfi.ee/a/90416853&url=https://kroonika.delfi.ee/a/90416853" target="_blank" alt="Jaga Twitteris" title="Jaga Twitteris">
																</a>
																								<a href="/note.php?id=90416853&url=%2Fnews%2Fkurioosum%2Farticle.php" class="icon-rounded icon--note2editor js-note2editor mobile-hide" alt="Kirjuta toimetajale" title="Kirjuta toimetajale"></a>
											

																							<a target="_blank" href="/archive/print.php?id=90416853" class="icon-rounded icon--print mobile-hide" alt="Prindi" title="Prindi"></a>
														

																													<a href="/misc/common/s2f.php?id=90416853&type=lightbox" rel="nofollow" class="icon-rounded icon--send2friend js-send2friend mobile-hide" alt="Saada sõbrale" title="Saada sõbrale" target="_blank"></a>
								

											</div>

</div></div>
		
										<figure class="headline__picture" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"><meta itemprop="height" content="654" /><meta itemprop="width" content="1000" /><meta itemprop="url" content="https://g1.nh.ee/images/pix/1000x654/9u75F33cIao/37a345f087e760eb0d-90418671.jpg" /><a class="articleImage-url delfiLightboxLink" href="https://g1.nh.ee/images/pix/900x675/9-IhE8LqKEA/37a345f087e760eb0d-90418677.jpg" title="" data-title="&lt;span&gt;Vanemate garaažis lõppenud elu, liiga helde käsi ja miljonärist tagasi prügimeheks: suurvõidu saanud lotomängijate lood&lt;/span&gt;&lt;span class=&quot;right&quot;&gt;Foto: Vida Press/kollaaž/kaadrid videost&lt;/span&gt;" rel="nofollow" target="_blank"><img src="https://g1.nh.ee/images/pix/1000x654/9u75F33cIao/37a345f087e760eb0d-90418671.jpg" alt="Vanemate garaažis lõppenud elu, liiga helde käsi ja miljonärist tagasi prügimeheks: suurvõidu saanud lotomängijate lood" width="1000" height="654"></a><figcaption class="picture__caption picture-info"><span class="picture-info__source">Foto: Vida Press/kollaaž/kaadrid videost</span></figcaption></figure>


	
	<p class="article__chunk article__chunk--lead" itemprop="description">
		Eesti ajaloo suurim, ligi 11 miljoni euro suurune lotovõit paneb küsima: kuidas on mõjutanud sellises suurusjärgus võit fortuuna soosingusse sattunud inimeste elukäiku varasemalt?
	</p>




</div>
<div class="col col-has-ad">
	<div class="sliding-ads">
		<div class="afp-tower" id="afp-torn-000">			<div id="delfi-adx-3566539997-4471" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

							if (!delfi_afp.loaded) {
					var a = document.createElement('script');
					a.src = "\/\/g1.nh.ee\/scms\/?g=afp.js&amp;1588167248";
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(a, s);
				}
				
						delfi_afp.banners.push({"dom":"delfi-adx-3566539997-4471","mid":435609,"mkw":["publik_kurioosum","publik_90416853","publik_article","article_90416853","channel_publik","source_17788967","tag-the-sun","tag-washingtoni-ulikool","paid_article_has_not_paid"],"mkv":{"channel":"publik","position":"pos_000"},"lazyload":true,"autoRefresh":true,"autoRefreshInscreenPercentage":80,"autoRefreshInscreenPercentageOut":60,"autoRefreshTime":20000});
		})();
					</script>
			</div>	</div>
</div>
<div class="col col-12 col--no-gutter text-center">
	<div style="margin: 10px 0; text-align: center; font-size: 0;" class="ad-cntn">			<div id="delfi-adx-1991518948-3900" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

			
						delfi_afp.banners.push({"dom":"delfi-adx-1991518948-3900","mid":451075,"mkw":["publik_kurioosum","publik_90416853","publik_article","article_90416853","channel_publik","source_17788967","tag-the-sun","tag-washingtoni-ulikool","paid_article_has_not_paid"],"mkv":{"channel":"publik"},"lazyload":true,"interscrollerWrappers":true});
		})();
					</script>
			</div></div>
<div class="col article__content">


<div class="article__body" itemprop="articleBody">


		
								
						<div class="article__teaser article__chunk">
		<p>1998. aastal kukkus toona 42-aastasele Kanadas elavale Gerald Muswagonile sülle ootamatu õnn. Ta võitis kohaliku lotoga Super 7 ligi 10 miljonit dollarit. Selline rahasumma ajas paraku mehe pea sassi. Ta ostis endale ja oma sõpradele mitu autot, soetas maja - mille ta muutis peourkaks - ning hakkas tarvitama narkootikume ja alkoholi.</p><p>Mees üritas ka investeerida puiduärisse, kuid see ettevõtte läks pankrotti. Muswagoni raha põles nii kiiresti, et lõpuks pidi ta eluga toime tulemiseks sõbra farmi lihttööliseks minema. Muswagoni elu lõppes 2005. aastal, kui ta poos ennast oma vanemate garaažis üles.</p><p><em>Loe ka teiste lotovõitjate kogemusi, nii positiivseid kui negatiivseid ja saa teada, mida teadusuuring lotovõitjate kohta ütleb.&nbsp;</em></p>
		</div>
	
			<script type="text/javascript" src="https://g1.nh.ee/misc/pyfe/loader.js" crossorigin="anonymous"></script>



<script type="text/javascript">
	window._gaq = window._gaq || [];
	_gaq.push(['_setCustomVar', 3, 'paid access', 'not paid']);
</script>



<div class="paywall-wrapper">
	<div id="paywall_90416853"></div>

	<script type="text/javascript">
		pyFrDlg('paywall_90416853', {
			channelId: 4,
			articleId: 90416853,
			locale: "et",
			isPaid: false,
			success: function(token, type) {
				$.cookie('_pyfe2suc', type);
				document.location.reload();
			}		});
	</script>
	<style> .payment-opt-modal-container {position: relative;max-width: 700px;margin: auto;} .pyfe-link.dialog-close.modal-close {top: -55px;} .pyfe-overlay.pyfe-overlay-white {z-index: 15000;background: rgba(255,255,255, .95);}</style>
<section id="subscriber" class="col col-12">
	<div class="col col-12 block_title">
		<span>Tellijana saad lugeda ka neid artikleid:</span>
	</div>
	<div class="row">
<div class="col col-4"><article class="headline"><a href="https://epl.delfi.ee/uudised/tana-maeti-allilmaliider-oleg-lvov-kas-tema-peielauas-sai-selgeks-eesti-allilma-jargmine-juht?id=90417423" target="_blank" class="headline__media"><figure class="headline__picture"><img src="https://g1.nh.ee/images/pix/355x215/2xFKmP8lB-g/allilmaliidri-matustel-on-oluline-jalgida-kes-kannavad-kirstu-nemad-on-90418413.jpg" width="205" height="130" alt=""></figure></a><div class="headline__content"><h1 class="headline__title"><a href="https://epl.delfi.ee/uudised/tana-maeti-allilmaliider-oleg-lvov-kas-tema-peielauas-sai-selgeks-eesti-allilma-jargmine-juht?id=90417423" target="_blank">Täna maeti allilmaliider Oleg Lvov. Kas tema peielauas sai selgeks Eesti al&#8230;</a></h1>&nbsp;<a target="_top" href="https://epl.delfi.ee/uudised/tana-maeti-allilmaliider-oleg-lvov-kas-tema-peielauas-sai-selgeks-eesti-allilma-jargmine-juht?id=90417423&amp;com=1&amp;reg=1" class="headline__comments">(311)</a></div></article></div><div class="col col-4"><article class="headline"><a href="https://kroonika.delfi.ee/news/inimesed/eksklusiivne-marko-ja-tuuli-mihkelson-ullatuspulmast-oleme-sellest-siiani-heas-mottes-sokis?id=90422771" target="_blank" class="headline__media"><figure class="headline__picture"><img src="https://g1.nh.ee/images/pix/355x215/23WaZy6vdb8/mihkelson-pulm-90422813.jpg" width="205" height="130" alt=""></figure></a><div class="headline__content"><h1 class="headline__title"><a href="https://kroonika.delfi.ee/news/inimesed/eksklusiivne-marko-ja-tuuli-mihkelson-ullatuspulmast-oleme-sellest-siiani-heas-mottes-sokis?id=90422771" target="_blank">EKSKLUSIIVNE | Marko ja Tuuli Mihkelson üllatuspulmast: oleme sellest siian&#8230;</a></h1></div></article></div><div class="col col-4"><article class="headline"><a href="https://www.delfi.ee/news/paevauudised/eesti/konservatiivide-voidukas-lahing-vordsust-taotlevate-uhingute-rahastus-jaab-katki?id=90419485" target="_blank" class="headline__media"><figure class="headline__picture"><img src="https://g1.nh.ee/images/pix/355x215/paz8ixX8V0w/vasakul-rahandusminister-martin-helme-ekre-paremal-sotsiaalminister-ta-90419837.jpg" width="205" height="130" alt=""></figure></a><div class="headline__content"><h1 class="headline__title"><a href="https://www.delfi.ee/news/paevauudised/eesti/konservatiivide-voidukas-lahing-vordsust-taotlevate-uhingute-rahastus-jaab-katki?id=90419485" target="_blank">Konservatiivide võidukas lahing: võrdsust taotlevate ühingute rahastus jääb&#8230;</a></h1>&nbsp;<a target="_top" href="https://www.delfi.ee/news/paevauudised/eesti/konservatiivide-voidukas-lahing-vordsust-taotlevate-uhingute-rahastus-jaab-katki?id=90419485&amp;com=1&amp;reg=1" class="headline__comments">(746)</a></div></article></div>	</div>
</section>
<style>
#subscriber {
	width: 676px;
	min-height: 330px;
	border-radius: 16px;
	background-color: #f5f6f7;
	border: 1px solid #dedfe0;
	padding: 12px;
	margin: 0 auto;
	position: relative;
}
#subscriber .block_title {
	font-size: 17px;
	font-weight: 500;
	color: #222;
	text-align: center;
}
#subscriber .headline__title {
	font-size: 1em;
	font-weight: 500;
}
#subscriber .headline__content {
	line-height: 1.25em;
}
#subscriber .block_title span {
	position: relative;
	display: block;
}
#subscriber .headline__picture {
	position:relative;
}
#subscriber .headline__picture:after {
    display: block;
    position: absolute;
    width: 100%;
    height: 75%;
    bottom: 0;
    left: 0;
    content: '';
    background: -moz-linear-gradient(top,rgba(0,0,0,0) 0%,rgba(0,0,0,1) 100%);
    background: -webkit-linear-gradient(top,rgba(0,0,0,0) 0%,rgba(0,0,0,1) 100%);
    background: linear-gradient(to bottom,rgba(0,0,0,0) 0%,rgba(0,0,0,1) 100%);
    filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#00000000',endColorstr='#000000',GradientType=0);
    opacity: .6;
}
.paywall-wrapper .headline__picture:before {
	content: "";
	position: absolute;
	right: -11px;
	top: -11px;
	width: 24px;
	height: 24px;
	background: transparent url('https://g1.nh.ee/g/i/svg/subscriber_crown--green.svg') left top no-repeat;
	background-size: cover;
	z-index: 1;
}

</style>
</div>
<style>
.paywall-wrapper {
	box-shadow: 2px 2px 12px 0 rgba(0, 0, 0, 0.15);
  background-color: #ffffff;
}
#md-wrapper .paywall-wrapper {
	max-width: 96%;
	margin-right: auto;
	margin-left: auto;
}
.paywall-wrapper #subscriber {
	padding: 12px 24px;
	border: none;
	border-radius: 0;
}
.paywall-wrapper .pyfe-teaser-box {
	margin-bottom: 0;
}
.paywall-wrapper .pyfe-zlick-payment-dialog,
.paywall-wrapper .self-service-iframe-dialog,
.paywall-wrapper .pyfe-zlick-payment-get-phone-code {
	border-radius: 0;
}
.paywall-wrapper a.dialog-close.pyfe-link.pyfe-modal-close {
    top: 0px;
}
.paywall-wrapper .content {
	width: 100%;
	background-color: transparent;
}
</style>
	
		
		
																																			
							<div class="article__chunk article__chunk--bottom"></div>			




	<!-- cxenseparse_end -->

</div><div class="article-bottom clearfix">

	
		
					<div class="article-info clearfix">
	<div class="article-info__social pull-left">
<!--[if (!IE)|(gt IE 8)]><!-->
<div id="ss_buttons">

						<div id="fb_sb">
														<div class="fb-share-button" data-href="https://kroonika.delfi.ee/news/kurioosum/vanemate-garaazis-loppenud-elu-liiga-helde-kasi-ja-miljonarist-tagasi-prugimeheks-suurvoidu-saanud-lotomangijate-lood?id=90416853" data-layout="button_count" data-size="small" data-mobile-iframe="false">
						<a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkroonika.delfi.ee%2Fa%2F90416853&amp;src=sdkpreparse">Share</a>
					</div>
							</div>
			
					<div id="tw_sb">
			<a href="https://twitter.com/share" class="twitter-share-button" data-text="Vanemate garaažis lõppenud elu, liiga helde käsi ja miljonärist tagasi prügimeheks: suurvõidu saanud lotomängijate lood" data-url="https://kroonika.delfi.ee/a/90416853" data-count="horizontal">Tweet</a>
		</div>
	
	
	
	
	
	
</div>
<!--<![endif]--></div>
	<div class="article-info__source pull-right"  itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Kroonika" />
					<a target="_blank" href="https://www.kroonika.ee/" class="article-info__source-logo"  itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://g1.nh.ee/images/pix/file80029120_kroonika-kuldne-logo.jpg" />
				<img src="https://g1.nh.ee/images/pix/file80029120_kroonika-kuldne-logo.jpg" alt="Kroonika" border="0" width="145" height="30">
			</a>
					</div>

</div>
				<div class="row headlines--related headlines--horizontal" itemscope itemtype="http://schema.org/ItemList"><div class="col col-12"><div class="headlines__title headlines__title--no-border-bottom" itemprop="name">Seotud lood:</div></div><div class="col col-6" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><article class="headline"><a itemprop="url" href="https://kasulik.delfi.ee/news/uudised/eesti-loto-vastab-miks-nad-hiigelvoidu-saanud-mehega-ise-uhendust-ei-vota?id=90414203" class="headline__media"><figure class="headline__picture"><img src="https://g1.nh.ee/images/pix/80x80/1NRVUQhmXt0/eesti-loto-haigekassa-terviseamet-87638099.jpg" alt=" Eesti Loto"></figure></a><div class="headline__content"><h1 class="headline__title"><a href="https://kasulik.delfi.ee/news/uudised/eesti-loto-vastab-miks-nad-hiigelvoidu-saanud-mehega-ise-uhendust-ei-vota?id=90414203">Eesti Loto vastab: miks nad hiigelvõidu saanud mehega ise ühendust ei võta?</a></h1>&nbsp;<a href="https://kasulik.delfi.ee/news/uudised/eesti-loto-vastab-miks-nad-hiigelvoidu-saanud-mehega-ise-uhendust-ei-vota?id=90414203&amp;com=1" class="headline__comments" rel="nofollow">(30)</a></div></article></div><div class="col col-6" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><article class="headline"><a itemprop="url" href="https://kroonika.delfi.ee/news/mitmesugust/top-10-kas-onn-voi-onnetus-loe-neid-lugusid-ja-ehk-sa-ei-kadestagi-enam-lotomiljonare?id=72057855" class="headline__media"><figure class="headline__picture"><img src="https://g1.nh.ee/images/pix/80x80/qD65Mzcpvmk/4ea715efd9b7135cc3-90337207.jpg" alt="TOP 10 | Kas õnn või õnnetus? Loe neid lugusid ja ehk sa ei kadestagi enam lotomiljonäre"></figure></a><div class="headline__content"><h1 class="headline__title"><a href="https://kroonika.delfi.ee/news/mitmesugust/top-10-kas-onn-voi-onnetus-loe-neid-lugusid-ja-ehk-sa-ei-kadestagi-enam-lotomiljonare?id=72057855">TOP 10 | Kas õnn või õnnetus? Loe neid lugusid ja ehk sa ei kadestagi enam lotomiljonäre</a></h1>&nbsp;<a href="https://kroonika.delfi.ee/news/mitmesugust/top-10-kas-onn-voi-onnetus-loe-neid-lugusid-ja-ehk-sa-ei-kadestagi-enam-lotomiljonare?id=72057855&amp;com=1" class="headline__comments" rel="nofollow">(42)</a></div></article></div><div class="col col-6" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><article class="headline"><a itemprop="url" href="https://kroonika.delfi.ee/news/kino/top11-ulimenukat-saatejuhti-keda-publik-siiani-ekraanile-tagasi-igatseb?id=88141427" class="headline__media"><figure class="headline__picture"><img src="https://g1.nh.ee/images/pix/80x80/ZBtcUwS-bbg/ak-aktuaalne-kaamera-etv-88141463.jpg" alt="Marite Kallasma"></figure></a><div class="headline__content"><h1 class="headline__title"><a href="https://kroonika.delfi.ee/news/kino/top11-ulimenukat-saatejuhti-keda-publik-siiani-ekraanile-tagasi-igatseb?id=88141427">TOP11 ülimenukat saatejuhti, keda publik siiani ekraanile tagasi igatseb!</a></h1>&nbsp;<a href="https://kroonika.delfi.ee/news/kino/top11-ulimenukat-saatejuhti-keda-publik-siiani-ekraanile-tagasi-igatseb?id=88141427&amp;com=1" class="headline__comments" rel="nofollow">(89)</a></div></article></div><div class="col col-6" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="4" /><article class="headline"><a itemprop="url" href="https://kroonika.delfi.ee/news/kino/otsitakse-kanal-2-telemangu-ohvreid-vaatajad-on-vaidetava-pettuse-tottu-pahased?id=86940131" class="headline__media"><figure class="headline__picture"><img src="https://g1.nh.ee/images/pix/80x80/uX6bwIN3RFA/loto-mang-telemang-saade-etv-loterii-emil-rutiku-reet-linna-86948113.jpg" alt="BINGO LOTO"></figure></a><div class="headline__content"><h1 class="headline__title"><a href="https://kroonika.delfi.ee/news/kino/otsitakse-kanal-2-telemangu-ohvreid-vaatajad-on-vaidetava-pettuse-tottu-pahased?id=86940131">Otsitakse Kanal 2 telemängu ohvreid: vaatajad on väidetava pettuse tõttu pahased</a></h1>&nbsp;<a href="https://kroonika.delfi.ee/news/kino/otsitakse-kanal-2-telemangu-ohvreid-vaatajad-on-vaidetava-pettuse-tottu-pahased?id=86940131&amp;com=1" class="headline__comments" rel="nofollow">(169)</a></div></article></div><div class="col col-6" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="5" /><article class="headline"><a itemprop="url" href="https://kroonika.delfi.ee/news/inimesed/kaks-kanget-tagasi-tv3s-teet-margna-ei-joudnud-moeldagi-et-nuud-oleks-telega-labi?id=85001891" class="headline__media"><figure class="headline__picture"><img src="https://g1.nh.ee/images/pix/80x80/-FL8KB79KpA/kanal2-salvestus-telemang-85001907.jpg" alt="EESTI VS JÕEKALDA"></figure></a><div class="headline__content"><h1 class="headline__title"><a href="https://kroonika.delfi.ee/news/inimesed/kaks-kanget-tagasi-tv3s-teet-margna-ei-joudnud-moeldagi-et-nuud-oleks-telega-labi?id=85001891">Kaks kanget tagasi TV3s | Teet Margna: ei jõudnud mõeldagi, et nüüd oleks telega läbi</a></h1>&nbsp;<a href="https://kroonika.delfi.ee/news/inimesed/kaks-kanget-tagasi-tv3s-teet-margna-ei-joudnud-moeldagi-et-nuud-oleks-telega-labi?id=85001891&amp;com=1" class="headline__comments" rel="nofollow">(45)</a></div></article></div></div>			<img border="0" width="2" height="1" alt="" src="https://ts.delfi.ee/_a?a=90416853" />
	
	
		
		
		</div>

			
		
<script type="text/javascript">
	$(window).bind('pcc_ready', function(event) {
		pcc.check(90416853, 70, false);
		$(this).unbind(event);
	});
</script>
<script type="text/javascript" src="/misc/pcc/pcc.php?v=1"></script>
		<div class="article__comments-form">
<div id="comment-embed-here"></div>
<script src="https://g1.nh.ee/misc/comment-fe/commentBoxLoader.js?1594027351" type="text/javascript"></script>
<!-- init comment embed -->
<script>
function openLoginModal() {
  if (window && window.showLoginModal) {
    window.showLoginModal({
      locale: 'et_EE',
    });
  }
}
// first argument is element dom id where comment box is placed
showCommentBox('comment-embed-here', {
  'articleId': 90416853,
  'channelId': 4,
  'publisherId': 1,
  'articleUrl': 'https://kroonika.delfi.ee/news/kurioosum/vanemate-garaazis-loppenud-elu-liiga-helde-kasi-ja-miljonarist-tagasi-prugimeheks-suurvoidu-saanud-lotomangijate-lood?id=90416853',
  'articleTitle': "Vanemate garaa\u017eis l\u00f5ppenud elu, liiga helde k\u00e4si ja miljon\u00e4rist tagasi pr\u00fcgimeheks: suurv\u00f5idu saanud lotom\u00e4ngijate lood",
  'locale': 'et_EE',
  'tpl': 'default',
  'customTpl': 'et',
  'showAll': false,
  'enableLoginApiClient': true,
  'loginAction': function() {
    if (window && window.showLoginModal) {
      window.showLoginModal({
        locale: 'et_EE',
      });
    } else {
      dcdb.sso.doLogin();
    }
  },
});
</script>
<style>#appComments.template-et, #appComments.template-default { display: block!important; }</style>
<style>
#login-signup .v--modal {
  left: 0 !important;
  right: 0 !important;
  margin-left: auto;
  margin-right: auto;
}
</style>
	</div>
</div>
<div class="col col-300 flex" style="flex-direction: column;">
	<div class="col-has-ad" style="flex-grow: 1;">
		<div class="sliding-ads">
						<div id="delfi-adx-3413219818-3932" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

			
						delfi_afp.banners.push({"dom":"delfi-adx-3413219818-3932","mid":435609,"mkw":["publik_kurioosum","publik_90416853","publik_article","article_90416853","channel_publik","source_17788967","tag-the-sun","tag-washingtoni-ulikool","paid_article_has_not_paid"],"mkv":{"channel":"publik"},"lazyload":true,"autoRefresh":true,"autoRefreshInscreenPercentage":80,"autoRefreshInscreenPercentageOut":60,"autoRefreshTime":20000});
		})();
					</script>
								</div>
	</div>
</div>
<div class="col col-12 col--no-gutter text-center">
<div style="margin: 10px 0; text-align: center; font-size: 0;" class="ad-cntn">			<div id="delfi-adx-1991518948-2689" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

			
						delfi_afp.banners.push({"dom":"delfi-adx-1991518948-2689","mid":451075,"mkw":["publik_kurioosum","publik_90416853","publik_article","article_90416853","channel_publik","source_17788967","tag-the-sun","tag-washingtoni-ulikool","paid_article_has_not_paid","after_comment_form"],"mkv":{"channel":"publik"},"lazyload":true,"interscrollerWrappers":true});
		})();
					</script>
			</div></div>
<div class="col article__content col-12">
	<div class="article__body">
</div>	</div>
</article>

				<script>
		$(function(){
			if (!cookie.test()) {
				return;
			}
			var nsCookieName = 'noticeSticky';
			var nsSessionCookieName = 'noticeStickyTime';
			var nsCookieValue = cookie.get(nsCookieName);
			if (nsCookieValue != 1 && getPackageHash() === null) {
				nsCookieValue = 1;
				cookie.set(nsCookieName, nsCookieValue, {
					expires: 1, // days
					domain: nsGetBaseDomain(),
					path: '/'
				});
			}
			if (nsCookieValue > 0 && getPackageHash() === null) {
				var nsShownTime = cookie.get(nsSessionCookieName) || 0;
				if (nsShownTime < 2 && $.fn.stickyTitle) {
					$('#main').stickyTitle({
						appendTo: "header",
						className: 'notice-sticky',
						speed: 200,
						title: "Ajakirjandus s\u00f5ltub v\u00e4ga palju tellijatest! <a href=\"https:\/\/kampaaniad.ekspressmeedia.ee\/delfikogupakett2?utm_source=Delfi&utm_medium=banner&utm_content=Ribbon&utm_campaign=Koroona_mainpage\" target=\"_blank\">Telli Delfi Kogupakett 11 Eesti tippv\u00e4ljaandega. Vaata siit!<\/a>" + '<button class="notice-close" id="notice-close">&times;</button>'
					});
				}
				nsShownTime++;
				cookie.set(nsSessionCookieName, nsShownTime, {
					domain: nsGetBaseDomain(),
					path: '/'
				});
			}
			function nsGetBaseDomain() {
				if (!document.location.hostname) {
					return false;
				}
				return '.' + document.location.hostname.split('.').slice(-2).join('.');
			}
			function getPackageHash() {
				var idpCookieValue = cookie.get('idp');
				if (!idpCookieValue) {
					return null;
				}
				$.ajax({
					type: "GET",
					dataType: "jsonp",
					data: 'hash=' + encodeURIComponent(decodeURIComponent(escape((idpCookieValue)))),
					processData: false,
					cache: true,
					url: 'https://lehed.delfi.ee/api/cxense/v1/orders',
					success: function (response) {
						var packages = [];
						var i;
						if (response.orders) {
							for (i in response.orders) {
								if (response.orders[i]['product_code']) {
									packages.push(response.orders[i]['product_code'])
								}
							}
						}
						packages.sort();

						var hideRibbon = null;
						var hideArray = ['DELFI', 'DELF2', 'KOGU', 'KOGU1'];
						$.each(packages, function(i, v) {
							hideRibbon = hideArray.indexOf(v) !== -1;
						});
						return hideRibbon;
					}
				});
			}
			$(document).on('click tap', '#notice-close', function() {
				nsClosed = true;
				$('.helper-ribbon').slideUp(200, function() {
					this.remove();
				});
			});
		});
	</script>
	<style>
		.helper-ribbon.notice-sticky {
			background-color: #ffc820;
			border-bottom: 0;
			margin-bottom: -44px;
			text-align: center;
			text-transform: initial;
			font-weight: 400;
			font-size: 14px;
			line-height: 1.15;
			padding: 11px 0;
		}
		.helper-ribbon.notice-sticky a {
			font-weight: 500;
			text-decoration: underline;
			padding: 0 12px;
		}
		.helper-ribbon.notice-sticky .notice-close {
			float: right;
			cursor: pointer;
			border: 0;
			background: transparent;
			color: #222;
			display: inline;
			padding: 0;
			margin: 0;
			line-height: 1;
			font-size: 16px;
			outline: none;
		}
	</style>

<div class="dwidget" id="dwidget_18352" style="width:995px;height:500px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(18352,1)</script>	
<script type="text/javascript">
	var noteToEditorUrl = "/note.php?id=90416853&url=%2Fnews%2Fkurioosum%2Farticle.php";

	function noteToEditor(){
		noteWindow = window.open(noteToEditorUrl, 'noteToEditor', 'width=444,height=460,scrollbars=yes,resizable=yes');
		noteWindow.focus();
	}

</script>


	</div>
	
	<!--footer section.-->
<div id="sah-container" style="display:none;">
	<div class="sah-form-v5 hint-box hint-form-delfi2016">
	<div class="hint-box__top">
		<div class="hint-box__icon"></div>
		<div class="hint-box__slogan">Vali pilt või video oma arvutist</div>
		<a class="hint-box__button--open" data-customtext="" data-placeholder="Saada vihje siit!" data-html2="Saada uus vihje" data-error="hint.retry">Saada vihje siit!</a>
		<a class="hint-box__button--close">Tagasi</a>
	</div>
	<div class="hint-box__bottom">
		<form action="" class="hint-form">
			<input type=hidden name=receiver value="/misc/puf/index.php?p=hint">
			<input type=hidden name=successmessage value="Sinu kiri jõudis edukalt kohale.">
			<input type=hidden name=waitmessage value="Saadan...">
			<input type=hidden name=errormessage value="Viga! Proovi saata uuesti.">
			<input type=hidden name="placeholder" value="Vali pilt või video oma arvutist">

			<textarea name="" id="" cols="30" rows="10" class="hint-form__text" placeholder="Sisesta tekst siia"></textarea>
			<div class="hint-file">
				<label class="hint-form__label">Vali pilt või video:
					<input name="attach" type="file" class="hint-form__file">
				</label>
			</div>
			<div class="hint-data">
				<div class="hint-data__box">
					<label class="hint-data__label">Nimi:</label>
					<div><input type="text" class="hint-data__input" name="name" placeholder="Nimi"></div>
				</div>
				<div class="hint-data__box">
					<label class="hint-data__label">E-mail ja/või tel:</label>
					<div><input type="text" class="hint-data__input" name="phonemail" placeholder="E-mail ja/või tel"></div>
				</div>

				<div class="name_error empty_error"></div>
				<div class="email_error empty_error"></div>

			</div>
			<button type="submit" class="hint-form__submit">Saada</button>
		</form>
	</div>

	<iframe class=iframe style="display:none" name=hint-iframe-delfi2016></iframe>
</div>


<script type="text/javascript">
	$(function(){
		delfi.hintForm('delfi2016');
		delfi.hintRequiredFields = null;
	});
</script>
</div>
<style>
	#fancybox-wrap.sahFB, #fancybox-wrap.sahFB * {
    	box-sizing: border-box;
	}
</style>
<footer id="footer">
	<div class="content">
	<div class="row">
	<div class="df-top col col-12">
						<ul class="df-top-upper content">
					<li><a href="https://www.ekspressmeedia.ee/reklaam" target="_blank">Reklaam</a></li>
					<li><a href="https://www.ekspressmeedia.ee/kontakt/#anchor_team_pub" target="_blank">Kontakt</a></li>
									<li><a href="https://www.lehed.ee/conditions-et" target="_blank">Üldtingimused</a></li>
					<li><a href="https://www.ekspressmeedia.ee/tootamine" target="_blank">Tööpakkumised</a></li>
									</ul>
				<ul class="content">
					<li><a href="https://rus.delfi.ee" target="_blank">rus.delfi.ee</a></li>
					<li><a href="https://delfi.lv" target="_blank">delfi.lv</a></li>
					<li><a href="https://rus.delfi.lv" target="_blank">rus.delfi.lv</a></li>
					<li><a href="https://delfi.lt" target="_blank">delfi.lt</a></li>
					<li><a href="https://ru.delfi.lt" target="_blank">ru.delfi.lt</a></li>
				</ul>
			</div>
	<div class="df-bottom col col-12">
		<ul>
			<li>AS Ekspress Meedia</li>
			<li>Narva mnt 13, 10151 Tallinn</li>
			<li>Tel: +372 680 4400</li>
			<li><a href="mailto:&#105;&#110;&#102;&#111;&#064;&#101;&#107;&#115;&#112;&#114;&#101;&#115;&#115;&#109;&#101;&#101;&#100;&#105;&#097;&#046;&#101;&#101;">&#105;&#110;&#102;&#111;&#064;&#101;&#107;&#115;&#112;&#114;&#101;&#115;&#115;&#109;&#101;&#101;&#100;&#105;&#097;&#046;&#101;&#101;</a></li>
		</ul>
		Muusikateoste kasutamine sellel leheküljel on kooskõlastatud EAÜ/NCB-ga. Copyright &copy; Ekspress Meedia AS. All rights reserved.
	</div>
</div>
<script type="text/javascript" src="//g1.nh.ee/scms/?g=delfi-main.js&amp;1586774691"></script>
<script type="text/javascript" src="//g1.nh.ee/scms/?g=delfi-article.js&amp;1564739172"></script>
	</div>
</footer>
<script type="text/javascript" src="//g1.nh.ee/scms/?g=article.js&amp;1497956241"></script>
<script>
// native app function
function sync_meta() {
  var shareUrl = "https://www.delfi.ee/a/90416853";
  var metas = document.getElementsByTagName("meta");
  var metasArray = Array.prototype.slice.call(metas);
  metasArray.forEach(function(m){
    if (m.outerHTML.indexOf('og:url') > 0) {
      shareUrl = m.content;
    }
  });

  if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.setPageData) {
    var data_object = {
            article_id: "90416853", // for bookmarking
            share_message: document.title, //for sharing
      share_url: shareUrl, // for sharing
      full_url: window.location.href // currently using for detecting logo for view. optional.
    };

    window.webkit.messageHandlers.setPageData.postMessage(data_object);
  }
}
sync_meta();
</script>
<!--
pick me! pick me!
<a href="mailto:r2mpspost@delfi.ee">r2mpspost@delfi.ee</a>
-->
<script type="text/javascript">
	<!--
		_dct({s: 'whatson'});
	//-->
</script><noscript><img src="https://ts.delfi.ee/_d?s=whatson" nocache border="0" width="1" height="1" alt=""></noscript>
<script src="https://s.delfi.ee/t.js"></script><script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(
	['_setAccount', 'UA-4729238-1'],
	['_setDomainName', 'delfi.ee'],
	['_setAllowLinker', true],
	['_trackPageLoadTime'],
	['_trackPageview']
);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<script type="text/javascript">
	window._gaq = window._gaq || [];
	if(window.cookie && cookie.get){
		_gaq.push(['_setCustomVar', 4, 'login status', cookie.get('idp') ? 'logged in' : 'logged out']);
	}
</script>
	<!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1145189970857384309']);
cX.callQueue.push(['setCustomParameters', {"channel":"publik","is_paid_article":"true","is_paid_article_and_have_paid":"false","user_packages":"none"}]);
cX.callQueue.push(['sync','adform']);
cX.callQueue.push(['sendPageViewEvent']);
</script>

<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1884980121754918');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1884980121754918&ev=PageView&noscript=1"
/></noscript>
<script>
(function(){
	if (!window.fbq || typeof fbq != 'function') {return;}
	if (!window.cX || !cX.callQueue || !cX.callQueue.push) {return;}
	cX.callQueue.push([
		"invoke",
		function invoke() {
			cX.getUserSegmentIds({
				persistedQueryId: "b04a959c2ea64c1ef725a6abb04ccecbbd9e6671",
				callback: function callback(segmentIds) {
					$(function(){
						fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
					});
				}
			});
		}
	]);
})();
</script>
<script type="text/javascript">
if (window.ado) {
	ado.config({mode: "new", xml: false, characterEncoding: true});
}
</script>
<div id="fb-root"></div><script type="text/javascript" src="//g1.nh.ee/scms/?g=jsf,socr,pupd,pupt,blockd,pupi,enreach_f&amp;1592218441"></script>
<div id="virus-top-bar" class="notification-ribbon" style="display: none; ">
	<div class="notification-ribbon__content content">
		<div class="notification-ribbon__title">
			<img class="notification-ribbon__ico" src="//g1.nh.ee/g/i/svg/alert_red.svg" width="55" height="55" class="no-response" align="left">
			<h3>Hea lugeja, leidsime Sinu arvutist pahavara</h3>
			<p>Kontrolli oma veebilehitseja lisasid või pöördu abi saamiseks IT-spetsialisti poole.</p>
		</div>
		<a href="https://ap.delfi.ee/b?region=9&mode=CLICK&name=23551&url=https%3A%2F%2Fforte.delfi.ee%2Fnews%2Ftarkvara%2Fdelfi-hoiatab-kui-su-arvutis-on-pahavara.d%3Fid%3D67127774" id="virus-top-bar-readmore" class="info-button">Loe lähemalt</a>
		<a href="#" class="closeButton">&times;</a>
	</div>
</div>
<script>
$(function(){
	var pupr = document.createElement('link');
	pupr.setAttribute("rel", "stylesheet");
	pupr.setAttribute("href","//g1.nh.ee/scms/?g=pup.scss&amp;1564650629");
	pupr.setAttribute("type","text/css");
	var head = document.getElementsByTagName('head')[0];
	head.appendChild(pupr);
});
// setTimeout(function(){
// 	(function(d, s, e, t) {
//     e = d.createElement(s);
//     e.type = 'text/java' + s;
//     e.async = 'async';
//     e.src = 'http' + ('https:' === location.protocol ? 's://' : '://') + 'g.nh.ee/misc/login-api/login_api_client.js';
//     t = d.getElementsByTagName(s)[0];
//     t.parentNode.appendChild(e);
//   })(document, 'script');
// }, 5000);
</script>
<div id="cookie_ribbon" style="display: none;"><div id="cookie_content"><div id="cookie_text">Sellel veebilehel kasutatakse küpsiseid. Kasutamist jätkates nõustute küpsiste ja veebilehe <a href="http://www.lehed.ee/conditions-et" target="_blank">üldtingimustega</a>.</div><div id="cookie_agree"><a title="Sain aru" label="Sain aru" class="cookie_agree" href="Javascript:void(0);" onClick="return agree_cookie()">Nõustun</a></div><div id="cookie_info"><a title="Rohkem infot" label="Rohkem infot" href="http://www.lehed.ee/conditions-et" target="_blank">&nbsp;</a></div></div><div id="cookie_close"><a title="Sulge" label="Sulge" href="Javascript:void(0);" id="cookie_close_link">&nbsp;</a></div></div><script type="text/javascript">
$(document).ready(function() {
	$('#cookie_close_link').click(function(){
		$('#cookie_ribbon').hide();
		jQuery.fn.delfiTopBar.calcBarHeight();
	});

	var crr = document.createElement('link');
	crr.setAttribute("rel", "stylesheet");
	crr.setAttribute("href","//g1.nh.ee/scms/?g=cr.scss&amp;1564650629");
	crr.setAttribute("type","text/css");
	var head = document.getElementsByTagName('head')[0];
	head.appendChild(crr);
	setTimeout(function() {
		// thist must be LAST ITEM!
		$('#cookie_ribbon').delfiTopBar({closeTime:365,closeButtonSelector:'.cookie_agree'});
	}, 50);
});
</script>
<script>
(function(){
	$(window).one('adblock_detected', function(e,f){
		var $torn = $('#afp-torn-000');
		if (!$torn.length) {
			return;
		}
		$torn.parents('.col-has-ad').first().removeClass('col-has-ad').addClass('col-300');
		$torn.parents('.sliding-ads').first().removeClass('sliding-ads').addClass('sliding-torn-001');
		// $torn.parent().append(
		$torn.html(
			$('<iframe/>')
				.attr('src', 'https://www.delfi.ee/misc/common/embed/cmb/delfi_main_adblock_tower.php')
				.attr('marginwidth', 0)
				.attr('marginheight', 0)
				.attr('hspace', 0)
				.attr('vspace', 0)
				.attr('scrolling', 'no')
				.attr('frameborder', 0)
				.attr('width', 300)
				.attr('height', 600)
				.attr('tabindex', '-1')
				.attr('name', 'afp-torn-000')
		);
		// $torn.remove();
		$('body:not(.no-flexwrap) .sliding-torn-001').sticky({
			parent: '.col-300',
			// parent: $('#article').length ? '#article' : '.col-300',
			offsetTop: 70,
			setLeftPosition: false
		});
	});
})();
</script>
<script>
(function(){
	$(window).one('adblock_detected', function(e,f){
		var $dom = $('.ad-cntn').first();
		if ($dom.length !== 1) {
			return;
		}
		$dom.html(
			$('<a/>')
				.attr('href', 'https://lehed.delfi.ee/products/reklaamivaba-pakett?utm_source=Delfi&utm_medium=banner&utm_content=ContentBanner&utm_campaign=Adblocker')
				.attr('target', '_blank')
				.append(
					$('<img/>')
						.attr('src', 'https://g1.nh.ee/m/egcm/202005/reklaamivaba-reklaam.jpg')
						.css({ 'max-width': 995, width: '100%', height: 'auto' })
				)
		);
	});
})();
</script>
<div class="patronad"><img src="//g1.nh.ee/s.gif" width="1" height="1"></div>

<script type="text/javascript">
jQuery(function($){
	if (!$.fn.delfiTopBar) {return;}
	var x = $('.patronad');
	function show() {
		if (window._dct) {_dct({s: 'blocked_ads', u: 'http://www.delfi.ee/' + document.location});}
	}
	if (x.length&&!x.is(':visible')) {
		$(window).trigger("adblock_detected", true);
		show();
	}
});
</script>
<style>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</style>
<div class="notification-header" id="ab--notification-header" data-pkg="">
	<div class="notification-header__content">

		<div class="notification-header__crown"></div>
		<button id="notification-close">×</button>
		<div id="notification-main">
			<div id="notification-home" class="visible">
				<div class="notification-header__title">
					<h1>Kasutad reklaamiblokeerijat.</h1><p>Sisu mugavamaks tarbimiseks <br>telli <span class="p-whole">Delfi Kogupakett</span><span class="p-both"> või </span><span class="p-adfree">reklaamivaba pakett</span>.</p>				</div>
				<div class="notification-header__cta">

					<div class="notification-header__cta--box p-whole">
						<div class="notification-header__cta--title p-whole">Kogupakett</div>
						<div class="notification-header__cta--price"><strong>1€</strong> / kuus*<hr></div>
						<div class="notification-header__cta--description">Sisaldab 11 Eesti tippväljaande tasulist sisu, vähem bännerreklaame, saad jagada kuni 4 kasutajaga.</div>
						<div class="notification-header__cta--order p-whole">
							<a href="https://kampaaniad.ekspressmeedia.ee/delfikogupakett2?utm_source=Delfi&utm_medium=banner&utm_content=Vaheleht&utm_campaign=Adblocker-new" class="order-whole" target="_blank">Telli siit</a>
						</div>
						<div class="notification-header__cta--caption">* Esimene kuu 1 €, edasi <strong>9,99 €</strong></div>
					</div>

					<div class="notification-header__cta--box p-adfree">
						<div class="notification-header__cta--title">Reklaamivaba pakett</div>
						<div class="notification-header__cta--price"><strong>2,99€</strong> / kuus<hr></div>
						<div class="notification-header__cta--description">Saad lugeda tasuta sisu ilma bännerreklaamideta. Ei sisalda tasulise sisu lugemisõigust.</div>
						<div class="notification-header__cta--order">
							<a href="https://lehed.delfi.ee/campaign/reklaamivaba?utm_source=Delfi&utm_medium=banner&utm_content=Vaheleht&utm_campaign=Adblocker-new" class="order-adfree" target="_blank">Telli siit</a>
						</div>
						<div class="notification-header__cta--caption">&nbsp;</div>
					</div>

				</div>
				<div class="notification-header__instructions"><strong>Lisan erandi.</strong> Vaata AdBlock juhist <span id="video-ab" class="notification-header__instructions--plink" data-abv="xGvqkjBT" data-abvt="AdBlock">siit</span><br> ja AdBlock Plus juhist <span id="video-abp" class="notification-header__instructions--plink"data-abv="OtKcbFYZ" data-abvt="AdBlock Plus">siit</span>.</div>
			</div>

			<div id="notification-video">
				<div id="abvideo-title"></div>
				<div id="abvideo"></div>
				<button id="abvideo-back">Tagasi</button>
			</div>

			<div class="notification-header__caption">Mõistame, et käid meie juures uudiseid lugemas, mitte reklaame vaatamas. Reklaamidest sõltub meie sissetulek ja see võimaldab meil pakkuda sulle soodsalt head ajakirjandust.</div>
		</div>

	</div>
</div>
<script>
	(function(){
		if (!cookie.test()) {
			// cookies disabled
			return;
		}
		var solution = null;
		window._gaq = window._gaq || [];
		var videoId = '';
		var videoTitle = '';
		var domId = 'abvideo';

	//if (x.length&&!x.is(':visible')) {
		$(window).one('adblock_detected', function(){
			getPackageHash().then(abPackage => {
				solution = abPackage;
				show();
			}).catch(error => {
				solution = error;
				show();
			});
		});
	//}
		$('.notification-header__instructions--plink').on('click tap', function(){
			videoId = $(this).data('abv');
			videoTitle = $(this).data('abvt');
			$('#notification-home').hide();
			$('#notification-video').show();
			$('#abvideo-title').text(videoTitle);
			placeDVideoEmbed(videoId, domId);
		});
		$('#abvideo-back').on('click tap', function(){
			$('#notification-video').hide();
			$('#abvideo').empty();
			$('#notification-home').show();
		});
		$('#notification-close').on('click tap', function(){
			$('body').removeClass('adb-curtain');
			$('#ab--notification-header').remove();
		});
		function placeDVideoEmbed(videoId, domId) {
			var loaderArguments = 'id=' + encodeURIComponent(videoId) + '&logo_disabled=true';
			var script = document.createElement('script');
			script.id = 'vfe_' + videoId;
			script.type = 'text/javascript';
			script.async = 'async';
			script.src = 'https://g1.nh.ee/vfe/loader.php?cid=' + script.id + '#' + loaderArguments;
			document.getElementById(domId).appendChild(script);
		}
		function getBaseDomain() {
			if (!document.location.hostname) {
				return false;
			}
			return '.' + document.location.hostname.split('.').slice(-2).join('.');
		}
		function show() {
			if (window._dct) {_dct({s: 'blocked_ads_article', u: 'https://www.delfi.ee/' + document.location});}
			_gaq.push(['_trackEvent', 'adBlockCurtain', 'Open', 'Initial curtain open',]);
			// No products found
			if (solution == 0) {
				render();
				$('.notification-header__title span.p-whole, .notification-header__title span.p-adfree, .notification-header__title span.p-both').css('display', 'inline');
				$('.notification-header__cta--box.p-whole, .notification-header__cta--box.p-adfree').css('display', 'block');
			}
			// AdFree
			if (solution == 1) {
				render();
				$('.notification-header__content').addClass('p-single');
				$('.notification-header__title span.p-whole').css('display', 'inline');
				$('.notification-header__cta--box.p-whole').css('display', 'block');
			}
			// Full
			if (solution == 2) {
				render();
				$('.notification-header__content').addClass('p-single');
				$('.notification-header__title span.p-adfree').css('display', 'inline');
				$('.notification-header__cta--box.p-adfree').css('display', 'block');
			}
			// Full + AdFree
			if (solution == 3) {
				return;
			}
		}
		function render() {
			$("#header").after($('<i id="header-initpos">'));
			$('script', $("#header")).remove();
			$('body').removeClass('dbrs_sitehat').prepend($('#header').addClass('ab-notification'));
			$('body').addClass('adb-curtain');
			$('.notification-header').css('background-color', 'rgba(0,0,0,0.7)').css('display', 'flex');
			$('.notification-header__content, #notification-main').delay(100).fadeIn(450);
		}
		function getPackageHash() {
			return new Promise((resolve, reject) => {
				var idpCookieValue = cookie.get('idp');
				if (!idpCookieValue) {
					var error = 0;
					reject (error);
					return;
				}
				$.ajax({
					type: "GET",
					dataType: "jsonp",
					data: 'hash=' + encodeURIComponent(decodeURIComponent(escape((idpCookieValue)))),
					processData: false,
					cache: true,
					url: 'https://lehed.delfi.ee/api/cxense/v1/orders',
					success: function (response) {
						var packages = [];
						var i;
						if (response.orders) {
							for (i in response.orders) {
								if (response.orders[i]['product_code']) {
									packages.push(response.orders[i]['product_code'])
								}
							}
						}
						packages.sort();
						var abPackage = 0;
						var abPackage1 = false;
						var abPackageArray1 = ['DELFI', 'KOGU', 'KOGU1', 'DELF2'];
						$.each(packages, function(i, v) {
							abPackage1 = abPackageArray1.indexOf(v) !== -1;
						});
						if (abPackage1 == true) {
							abPackage = 3;
							resolve (abPackage);
						} else {
							reject (0);
						}
						return false;
					}
				});
			});
		}
	})();
</script>
<script type="text/javascript">
$(document).on('click', 'a', function(){
    var hostname = this.hostname;
    if (hostname == 'digileht.maaleht.delfi.ee' || hostname == 'digileht.epl.delfi.ee' || hostname == 'ajaleht.epl.ee' || hostname == 'digileht.maakodu.delfi.ee') {
        window.open(this.href, '_blank');
        return false;
    }
});
</script>
			<div id="delfi-adx-2256506761-7767" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

			
						delfi_afp.banners.push({"dom":"delfi-adx-2256506761-7767","mid":488430,"mkw":["publik_kurioosum","publik_90416853","publik_article","article_90416853","channel_publik","source_17788967","tag-the-sun","tag-washingtoni-ulikool","paid_article_has_not_paid"],"mkv":{"channel":"publik"}});
		})();
					</script>
						<div id="delfi-adx-3972974855-8297" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

			
						delfi_afp.banners.push({"dom":"delfi-adx-3972974855-8297","mid":540821,"mkw":["publik_kurioosum","publik_90416853","publik_article","article_90416853","channel_publik","source_17788967","tag-the-sun","tag-washingtoni-ulikool","paid_article_has_not_paid"],"mkv":{"channel":"publik"},"device":{"desktop":true}});
		})();
					</script>
			<script>
(function(){
	if (typeof Digi === 'undefined') {
		return false;
	}

	var userAgent = navigator.userAgent;
	var elisaRegex = /\+nosocial|\+nativenavi|\+noleadmeta|Elisa|Darwin/gm;
	var elisaUA = !!userAgent.match(elisaRegex);
	var mlRegex = /Delfi\/264 Maaleht/gm;
	var elisaUA = !!userAgent.match(elisaRegex);
	var maalehtUA = !!userAgent.match(mlRegex);
	var isElisa = false;

	if (Digi && Digi.getClientNavigatorOptions) {
		isElisa = Digi.getClientNavigatorOptions().length;
	}

	if (!(isElisa || elisaUA || maalehtUA)) {
			(function(d, s, e, t) {
				e = d.createElement(s);
				e.type = 'text/java' + s;
				e.async = 'async';
				e.src = 'http' + ('https:' === location.protocol ? 's://' : '://') + 'g.nh.ee/misc/login-embed/loader.js';
				t = d.getElementsByTagName(s)[0];
				t.parentNode.appendChild(e);
			})(document, 'script');

			$('.js-login-embed-link').on('click', function(){
				if (window && window.LoginAPI && window.showLoginModal) {
					if (LoginAPI.getToken() === null) {
						window.showLoginModal({
							locale: 'et_EE'
						});
					} else {
						window.open('https://ekspresskonto.delfi.ee/profile', '_blank');
					}
				}
				return false;
			});
		}
})();
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<!-- (c) 2016 Gemius SA / gemiusHeatMap / delfinew.ee -->
<script type="text/javascript">
var ghmxy_align = 'center';
var ghmxy_type = 'absolute';
var ghmxy_identifier = '.RbqJiu.Iwn3ZzLD6WFfZeVyj3ipVUM7akcl0i8wkK..Q7';
var ghmxy_hitcollector = 'ee.hit.gemius.pl';
</script>
<script async type="text/javascript" src="https://ee.hit.gemius.pl/hmapxy.js"></script>

<div style="display:none;" id="sso-holder">
	<div class="sso-tooltip delfi-tooltip">
		<div class="sso-user">
			<img src="//g1.nh.ee/g/i/svg/icon_user.svg" width=50 height=50 alt="" class="sso-user__avatar">
			<div class="sso-user__name"></div>
		</div>
		<div class="sso-links">
			<a href="https://ekspresskonto.delfi.ee/user.php?s=ek" class="sso-link--profile" target="_blank">Minu profiil</a>
			<a href="https://www.digilehed.ee/user/profile?noRedirect#orders" class="sso-link--orders" target="_blank">Tellimused</a>
			<a href="#" class="sso-link--logout">Logi välja</a>
		</div>
	</div>
	<div id="sso-tmp-holder" style="display:none;"></div>
	<script type="text/javascript" src="https://ekspresskonto.delfi.ee/delfi.ee/sso/embed.php?s=ek&l=et&c=sso-tmp-holder" defer></script>
</div>
<div class="soc-buttons-wrapper" style="display:none;">
	<div id="soc-buttons" class="delfi-tooltip">
		<div id="fb_sb">
			<iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fdelfi.ee&amp;width=150&amp;layout=button_count&amp;action=like&amp;size=small&amp;show_faces=false&amp;share=false&amp;height=21&amp;locale=et_EE" width="150" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
		</div>
		<div id="tw_sb">
			<a href="https://twitter.com/delfiee" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-size="medium">Follow @DelfiEE</a>
		</div>
	</div>
</div>
<script type="text/javascript" src="//g.delfi.ee/scms/?g=article-pcc.js&amp;1441363314"></script>
</body>
</html>
